Difference between revisions of "Vendor Statements of Support"

From MidrangeWiki
Jump to: navigation, search
 
(16 intermediate revisions by 6 users not shown)
Line 3: Line 3:
 
Vendors, and many customers, have access to prereleases of new versions of IBM i via [https://www-01.ibm.com/marketing/iwm/iwmdocs/web/cc/earlyprograms/index.shtml IBM's Early Programs]
 
Vendors, and many customers, have access to prereleases of new versions of IBM i via [https://www-01.ibm.com/marketing/iwm/iwmdocs/web/cc/earlyprograms/index.shtml IBM's Early Programs]
 
Active vendors will participate in this and be ready to support new releases of IBM i.
 
Active vendors will participate in this and be ready to support new releases of IBM i.
 +
== IBM i 7.5==
 +
IBM i 7.5 was announced May 3, 2022 and will be generally available [https://www.ibm.com/support/pages/node/668157 May 10, 2022]
 +
 +
===Help Systems===
 +
====Halcyon Products====
 +
Current Versions and OS Compatibility[https://community.helpsystems.com/knowledge-base/halcyon/general/current-versions-and-os-compatability_-_Halcyon/]
 +
 +
====GoAnywhere by Linoma====
 +
Email reply from Linoma requesting a statement of support:<br>
 +
'''Q:''' CAS-0010305852 - What version of GoAnywhere do I need to be running to support IBM i 7.5?<br>
 +
'''A:'''  We have no official documentation for specific OS versions and compatibility with certain releases of our product. We encourage all of our customers to stay up to date with our product on their OS. We have yet to hear of any of the latest OS versions between all brands and incompatibility with GoAnywhere. Thanks!<br>
 +
 +
===HCL Domino===
 +
HCL Domino 12.0.1 Fix Pack 1 System Requirements[https://support.hcltechsw.com/csm?id=kb_article&sysparm_article=KB0097447]<br>
 +
 +
===Maxava===
 +
====Maxava Products====
 +
V7R5 compatibility has been proven for Maxava HA Enterprise+, Maxava HA SMB, Capture Point Restore and Mi8 Monitoring.
 +
 +
===New Generation Software, Inc.===
 +
===NGS-IQ===
 +
Release 7.1 of NGS-IQ has been tested and determined to be ready to use with IBM i 7.5. If you have questions, login at http://www.ngsi.com/support/login.php
 +
 +
===PTC Implementer===
 +
As of 2022-07-22 support for IBM i 7.5 was still not available.
 +
To see the details on this link may require a support logon.
 +
Current Versions and OS Compatibility[https://www.ptc.com/en/support/article/cs130904]
 +
 +
===Precisely===
 +
====Quick-EDD====
 +
Email from support:  Estimated delivery of QEDD that is 7.5 compatible is June/July. <br>
 +
 +
===Profound Logic Software, Inc.===
 +
Current versions of Profound Logic products are compatable with IBM i 7.5. If you run into problems please [https://www.profoundlogic.com/contact/?type=support Contact our Technical Support], we'll be glad to help!
 +
 
==IBM i 7.4==
 
==IBM i 7.4==
 
IBM i 7.4 was generally available [https://www.ibm.com/support/docview.wss?uid=nas8N1022027 June 21, 2019]
 
IBM i 7.4 was generally available [https://www.ibm.com/support/docview.wss?uid=nas8N1022027 June 21, 2019]
Line 10: Line 45:
 
Current Versions and OS Compatibility[https://community.helpsystems.com/knowledge-base/halcyon/general/current-versions-and-os-compatability_-_Halcyon/]
 
Current Versions and OS Compatibility[https://community.helpsystems.com/knowledge-base/halcyon/general/current-versions-and-os-compatability_-_Halcyon/]
  
===Infor===
+
====GoAnywhere by Linoma====
====InforLX====
+
 
 +
(productlibrary)/CFGGA<br>
 +
Sample:  GASERVICES/CFGGA<br>
 +
Change the Java Home to Java 8, 64 bit.  JDK 7 is dropped when upgrading to IBM i 7.4.
 +
 
 +
===Infor InforLX===
 
See KB article 2071075 announcing support at:
 
See KB article 2071075 announcing support at:
 
[https://www.inforxtreme.com/espublic/EN/AnswerLinkDotNet/SoHo/Solutions/SoHoViewSolutionC.aspx?UserName=Co5LdXJubYtY4l9laiex6A%3d%3d&IsFrom=Ming.le&SolutionID=2071075&kb_is_archived=0&kb_accessed_from=SuggestedArticles&isArchive=0]<BR>
 
[https://www.inforxtreme.com/espublic/EN/AnswerLinkDotNet/SoHo/Solutions/SoHoViewSolutionC.aspx?UserName=Co5LdXJubYtY4l9laiex6A%3d%3d&IsFrom=Ming.le&SolutionID=2071075&kb_is_archived=0&kb_accessed_from=SuggestedArticles&isArchive=0]<BR>
Line 33: Line 73:
 
===[[PTC]] Implementer===
 
===[[PTC]] Implementer===
 
The current release of Implementer (12.3) is certified with IBM i 7.4.
 
The current release of Implementer (12.3) is certified with IBM i 7.4.
 +
To see the details on this link may require a support logon.
 +
Current Versions and OS Compatibility[https://www.ptc.com/en/support/article/cs130904]
  
 
===DRV Technologies===
 
===DRV Technologies===
Line 38: Line 80:
  
 
===Syncsort===
 
===Syncsort===
====Assure Products:  Mimix, Quick-EDD, Itera, ODS/OMS: Statement of Support [https://mysupport.syncsort.com/kb/article/attachment/?id=ART-511397%2f1%2fIBM%20i%207.4%20OS%20support%20by%20Assure%20Availability%20Products.pdf]====
+
Assure Products:  Mimix, Quick-EDD, Itera, ODS/OMS: [https://mysupport.syncsort.com/kb/article/attachment/?id=ART-511397%2f1%2fIBM%20i%207.4%20OS%20support%20by%20Assure%20Availability%20Products.pdf Statement of Support]
  
===TL Ashford===
+
===TL Ashford Barcode/400===
====Barcode/400====
 
 
Several customers have upgraded to IBM i 7.4 and we are not seeing any issues.
 
Several customers have upgraded to IBM i 7.4 and we are not seeing any issues.
  
Line 48: Line 89:
  
 
===Arpeggio Software===
 
===Arpeggio Software===
The testing is scheduled. We'll update this list when we have a release date.
+
The list of Arpeggio products now tested on V7R4 includes:
 +
ARP-SFTP client
 +
ARP-SFTP server
 +
ARP-PGP
 +
ARP-DROP
 +
ARP-BOX
 +
ARP-ZIP
 +
ARP-MAIL
 +
The Arpeggio utilities are also V7R4 compatible.
  
 
===BVSTools===
 
===BVSTools===
 
All of BVSTools Software Solutions will be tested on V7R4 as soon as possible, but we see no issues that should cause any problems with any of our software.
 
All of BVSTools Software Solutions will be tested on V7R4 as soon as possible, but we see no issues that should cause any problems with any of our software.
 +
 +
===Profound Logic Software, Inc.===
 +
All Profound Logic products are compatable with IBM i 7.4.  If you run into problems please [https://www.profoundlogic.com/contact/?type=support Contact our Technical Support], we'll be glad to help!
 +
  
 
==IBM i 7.3==
 
==IBM i 7.3==
Line 57: Line 110:
  
  
===Syncsort===
+
===Syncsort Quick-EDD===
====Quick-EDD====
 
 
QEDD version V16_0417 or above is mandatory for OS release V7R3
 
QEDD version V16_0417 or above is mandatory for OS release V7R3

Latest revision as of 08:22, 27 July 2022

Please post Vendor Statements of Support here:

Vendors, and many customers, have access to prereleases of new versions of IBM i via IBM's Early Programs Active vendors will participate in this and be ready to support new releases of IBM i.

IBM i 7.5

IBM i 7.5 was announced May 3, 2022 and will be generally available May 10, 2022

Help Systems

Halcyon Products

Current Versions and OS Compatibility[1]

GoAnywhere by Linoma

Email reply from Linoma requesting a statement of support:
Q: CAS-0010305852 - What version of GoAnywhere do I need to be running to support IBM i 7.5?
A: We have no official documentation for specific OS versions and compatibility with certain releases of our product. We encourage all of our customers to stay up to date with our product on their OS. We have yet to hear of any of the latest OS versions between all brands and incompatibility with GoAnywhere. Thanks!

HCL Domino

HCL Domino 12.0.1 Fix Pack 1 System Requirements[2]

Maxava

Maxava Products

V7R5 compatibility has been proven for Maxava HA Enterprise+, Maxava HA SMB, Capture Point Restore and Mi8 Monitoring.

New Generation Software, Inc.

NGS-IQ

Release 7.1 of NGS-IQ has been tested and determined to be ready to use with IBM i 7.5. If you have questions, login at http://www.ngsi.com/support/login.php

PTC Implementer

As of 2022-07-22 support for IBM i 7.5 was still not available. To see the details on this link may require a support logon. Current Versions and OS Compatibility[3]

Precisely

Quick-EDD

Email from support: Estimated delivery of QEDD that is 7.5 compatible is June/July.

Profound Logic Software, Inc.

Current versions of Profound Logic products are compatable with IBM i 7.5. If you run into problems please Contact our Technical Support, we'll be glad to help!

IBM i 7.4

IBM i 7.4 was generally available June 21, 2019

Help Systems

Halcyon Products

Current Versions and OS Compatibility[4]

GoAnywhere by Linoma

(productlibrary)/CFGGA
Sample: GASERVICES/CFGGA
Change the Java Home to Java 8, 64 bit. JDK 7 is dropped when upgrading to IBM i 7.4.

Infor InforLX

See KB article 2071075 announcing support at: [5]
You can also reach it at this link (the wiki won't let me save tinyurl as a link).
tinyurl.com/InforKB2071075
and
"IBM i 7.4 Infor LX BPCS Technical Note" at [6]

New Generation Software, Inc.

release 7.1 of the NGS-IQ query, reporting, OLAP software supports IBM i release 7.4.

Nutech Systems

Our team has not been made aware of any issues that will come from upgrading to that version. As far as we know, you will be fine making that upgrade and will not need a new version of our software.

Open Text - Trusted Link EDI

Only TrustedLink for i versions 6.4.1, 16.4.x, and higher are supported on IBM i 7.4 OS.
If you are running TrustedLink for i version 16.4.0, we recommend that you apply the 16.4.1 cumulative patch and then apply the TrustedLink 7.4 OS patch for 16.4.1. The TrustedLink 16.4.1 cumulative patch is available on the Customer Portal software download site.
TrustedLink for i versions 6.4.1 and 16.4.x REQUIRE a patch from OpenText for their uninterrupted operation on the IBM i 7.4 OS (versions higher than 16.4.1 will not require a patch). This patch for IBM i 7.4 OS compatibility is available on the Customer Portal software download site.

PTC Implementer

The current release of Implementer (12.3) is certified with IBM i 7.4. To see the details on this link may require a support logon. Current Versions and OS Compatibility[7]

DRV Technologies

All of DRV Tech Software Solutions as of V7.1.6 have been tested and verified to work on IBM i 7.4

Syncsort

Assure Products: Mimix, Quick-EDD, Itera, ODS/OMS: Statement of Support

TL Ashford Barcode/400

Several customers have upgraded to IBM i 7.4 and we are not seeing any issues.

Trilobyte Software Systems

The Wintronnix IP Client TN5250e software supported by Trilobyte since 1990 has been tested and verified to work on IBM i V7R4. WinTronnix IP Client is the premier TN5250e Windows display, printer, and file transfer software that runs on any version of MS Windows including Windows 10. WinTronnix IP Client does NOT require Java.

Arpeggio Software

The list of Arpeggio products now tested on V7R4 includes: ARP-SFTP client ARP-SFTP server ARP-PGP ARP-DROP ARP-BOX ARP-ZIP ARP-MAIL The Arpeggio utilities are also V7R4 compatible.

BVSTools

All of BVSTools Software Solutions will be tested on V7R4 as soon as possible, but we see no issues that should cause any problems with any of our software.

Profound Logic Software, Inc.

All Profound Logic products are compatable with IBM i 7.4. If you run into problems please Contact our Technical Support, we'll be glad to help!


IBM i 7.3

IBM i 7.3 was generally available April 15, 2016


Syncsort Quick-EDD

QEDD version V16_0417 or above is mandatory for OS release V7R3